PressHarbor Users Not Affected by Recent WordPress Security Issues

A security release for the 2.2 series of WordPress was recently announced.

At PressHarbor, your site will automatically receive WordPress security updates and your version of WordPress is not affected by any of the issues in this release.

For your information, you are currently hosted on the 2.3 series of WordPress; our service has been running this series since July 2007. When the 2.3 version of WordPress is released later this month, we will continue to follow this branch and maintain regular updates to your site along the 2.3 branch.